www.wfdy.net > 为什么我的ECipsE找不到HTML5?

为什么我的ECipsE找不到HTML5?

var ctx = canvas.getContext("2D"); 它不提示不代表不能用。

html5,的支持关键是ie,和开发工具关系不大,如果是ie能够支持,文本文档编写都是可以的!

现在支持了,在早些时候,用Eclipse Adt做Web App时发现Eclipse Adt 默认的编辑器对于HTML5新增的标签会报错,这就导致了项目的终止。怎么办呢?后来谷歌过后发现了需要安装Aptana Studio插件 ,所有只需安装Aptana Studio插件就行了

网站地图

All rights reserved Powered by www.wfdy.net

copyright ©right 2010-2021。
www.wfdy.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com